p PatchFirst

CVE-2013-4532

CVE-2013-4532

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Qemu 1.1.2+dfsg to 2.1+dfsg suffers from a buffer overrun which could potentially result in arbitrary code execution on the host with the privileges of the QEMU process.

CVSS 7.8 · High · EPSS 0.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • qemu

    Versions
    • 1.1.2+dfsg to 2.1+dfsg: Affected

    No fix published

  • qemu Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.1+dfsg-1

    Update to 2.1+dfsg-1

  • qemu Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.1+dfsg-1

    Update to 2.1+dfsg-1

  • qemu Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.1+dfsg-1

    Update to 2.1+dfsg-1

  • qemu Ubuntu:14.04:LTS

    Versions
    • 1.5.0+dfsg-3ubuntu5
    • 1.5.0+dfsg-3ubuntu6
    • 1.6.0+dfsg-2ubuntu1
    • 1.6.0+dfsg-2ubuntu2
    • 1.6.0+dfsg-2ubuntu3
    • 1.6.0+dfsg-2ubuntu4
    • 1.7.0+dfsg-2ubuntu1
    • 1.7.0+dfsg-2ubuntu2
    • 1.7.0+dfsg-2ubuntu3
    • 1.7.0+dfsg-2ubuntu4
    • 1.7.0+dfsg-2ubuntu5
    • 1.7.0+dfsg-2ubuntu7
    • 1.7.0+dfsg-2ubuntu8
    • 1.7.0+dfsg-2ubuntu9
    • 1.7.0+dfsg-3ubuntu1~ppa1
    • 1.7.0+dfsg-3ubuntu1
    • 1.7.0+dfsg-3ubuntu2
    • 1.7.0+dfsg-3ubuntu3
    • 1.7.0+dfsg-3ubuntu4
    • 1.7.0+dfsg-3ubuntu5
    • 1.7.0+dfsg-3ubuntu6
    • 1.7.0+dfsg-3ubuntu7
    • 2.0.0~rc1+dfsg-0ubuntu1
    • 2.0.0~rc1+dfsg-0ubuntu2
    • 2.0.0~rc1+dfsg-0ubuntu3
    • 2.0.0~rc1+dfsg-0ubuntu3.1
    • 2.0.0+dfsg-2ubuntu1
    • 2.0.0+dfsg-2ubuntu1.1
    • 2.0.0+dfsg-2ubuntu1.2
    Affected ranges
    • ECOSYSTEM: < 2.0.0+dfsg-2ubuntu1.3

    Update to 2.0.0+dfsg-2ubuntu1.3

Original sources

Check your server →