CVE-2013-4995
CVE-2013-4995
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in phpMyAdmin 3.5.x before 3.5.8.2 and 4.0.x before 4.0.4.2 allows remote authenticated users to inject arbitrary web script or HTML via a crafted SQL query that is not properly handled during the display of row information.
EPSS 1.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpmyadmin Debian:12
- Affected ranges
- ECOSYSTEM: < 4:4.0.4.2-1
Update to 4:4.0.4.2-1
phpmyadmin Debian:13
- Affected ranges
- ECOSYSTEM: < 4:4.0.4.2-1
Update to 4:4.0.4.2-1
phpmyadmin Debian:14
- Affected ranges
- ECOSYSTEM: < 4:4.0.4.2-1
Update to 4:4.0.4.2-1