p PatchFirst

CVE-2013-4996

CVE-2013-4996

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.5.x before 3.5.8.2 and 4.0.x before 4.0.4.2 allow remote attackers to inject arbitrary web script or HTML via vectors involving (1) a crafted database name, (2) a crafted user name, (3) a crafted logo URL in the navigation panel, (4) a crafted entry in a certain proxy list, or (5) crafted content in a version.json file.

EPSS 1.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:4.0.4.2-1

    Update to 4:4.0.4.2-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:4.0.4.2-1

    Update to 4:4.0.4.2-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:4.0.4.2-1

    Update to 4:4.0.4.2-1

Original sources

Check your server →