CVE-2013-4998
CVE-2013-4998
This page contains facts from public vulnerability sources. Check the original advisory before updating.
phpMyAdmin 3.5.x before 3.5.8.2 and 4.0.x before 4.0.4.2 allows remote attackers to obtain sensitive information via an invalid request, which reveals the installation path in an error message, related to pmd_common.php and other files.
EPSS 1.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpmyadmin Debian:12
- Affected ranges
- ECOSYSTEM: < 4:4.0.4.2-1
Update to 4:4.0.4.2-1
phpmyadmin Debian:13
- Affected ranges
- ECOSYSTEM: < 4:4.0.4.2-1
Update to 4:4.0.4.2-1
phpmyadmin Debian:14
- Affected ranges
- ECOSYSTEM: < 4:4.0.4.2-1
Update to 4:4.0.4.2-1