p PatchFirst

CVE-2013-5001

CVE-2013-5001

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in libraries/plugins/transformations/abstract/TextLinkTransformationsPlugin.class.php in phpMyAdmin 4.0.x before 4.0.4.2 allows remote authenticated users to inject arbitrary web script or HTML via a crafted object name associated with a TextLinkTransformationPlugin link.

EPSS 0.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:4.0.4.2-1

    Update to 4:4.0.4.2-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:4.0.4.2-1

    Update to 4:4.0.4.2-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:4.0.4.2-1

    Update to 4:4.0.4.2-1

Original sources

Check your server →