p PatchFirst

CVE-2013-5003

CVE-2013-5003

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple SQL injection vulnerabilities in phpMyAdmin 3.5.x before 3.5.8.2 and 4.0.x before 4.0.4.2 allow remote authenticated users to execute arbitrary SQL commands via (1) the scale parameter to pmd_pdf.php or (2) the pdf_page_number parameter to schema_export.php.

EPSS 1.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:4.0.4.2-1

    Update to 4:4.0.4.2-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:4.0.4.2-1

    Update to 4:4.0.4.2-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:4.0.4.2-1

    Update to 4:4.0.4.2-1

Original sources

Check your server →