CVE-2013-5587
CVE-2013-5587
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.13, when MakeClicky is configured, allows remote attackers to inject arbitrary web script or HTML via a URL in a ticket. NOTE: this issue has been SPLIT from CVE-2013-3371 due to different affected versions.
EPSS 2.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
request-tracker4 Debian:12
- Affected ranges
- ECOSYSTEM: < 4.0.12-2
Update to 4.0.12-2
Original sources
- http://lists.bestpractical.com/pipermail/rt-announce/2013-May/000228.html
- http://lists.bestpractical.com/pipermail/rt-announce/2013-May/000226.html
- http://lists.bestpractical.com/pipermail/rt-announce/2013-May/000227.html
- http://secunia.com/advisories/53505
- http://www.debian.org/security/2012/dsa-2670
- http://secunia.com/advisories/53522
- https://nvd.nist.gov/vuln/detail/CVE-2013-5587