p PatchFirst

CVE-2013-5645

CVE-2013-5645

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in Roundcube webmail before 0.9.3 allow user-assisted remote attackers to inject arbitrary web script or HTML via the body of a message visited in (1) new or (2) draft mode, related to compose.inc; and (3) might allow remote authenticated users to inject arbitrary web script or HTML via an HTML signature, related to save_identity.inc.

EPSS 1.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • roundcube Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.9.4-1

    Update to 0.9.4-1

  • roundcube Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.9.4-1

    Update to 0.9.4-1

  • roundcube Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.9.4-1

    Update to 0.9.4-1

Original sources

Check your server →