p PatchFirst

CVE-2013-5722

CVE-2013-5722

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in the LDAP dissector in Wireshark 1.8.x before 1.8.10 and 1.10.x before 1.10.2 allows remote attackers to cause a denial of service (application crash) via a crafted packet.

EPSS 1.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.10.2-1

    Update to 1.10.2-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.10.2-1

    Update to 1.10.2-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.10.2-1

    Update to 1.10.2-1

Original sources

Check your server →