p PatchFirst

CVE-2013-5951

CVE-2013-5951

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer 2.1.3, when used as a component for Joomla!, allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) application.js.php in scripts/ or (2) admin.php, (3) copy_move.php, (4) functions.php, (5) header.php, or (6) upload.php in include/.

EPSS 1.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • extplorer Ubuntu:14.04:LTS

    Versions
    • 2.1.0b6+dfsg.3-4
    Affected ranges
    • ECOSYSTEM: < 2.1.0b6+dfsg.3-4+deb7u1~build0.14.04.1

    Update to 2.1.0b6+dfsg.3-4+deb7u1~build0.14.04.1

Original sources

Check your server →