p PatchFirst

CVE-2013-6283

CVE-2013-6283

This page contains facts from public vulnerability sources. Check the original advisory before updating.

VideoLAN VLC Media Player 2.0.8 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long string in a URL in a m3u file.

EPSS 10.0% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • vlc Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.1.0-2

    Update to 2.1.0-2

  • vlc Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.1.0-2

    Update to 2.1.0-2

  • vlc Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.1.0-2

    Update to 2.1.0-2

Original sources

Check your server →