p PatchFirst

CVE-2013-6451

CVE-2013-6451

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in MediaWiki 1.19.9 before 1.19.10, 1.2x before 1.21.4, and 1.22.x before 1.22.1 allows remote attackers to inject arbitrary web script or HTML via unspecified CSS values.

CVSS 6.1 · Medium · EPSS 1.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • mediawiki

    Versions
    • 1.19.9 before 1.19.10: Affected
    • 1.2x before 1.21.4: Affected
    • 1.22.x before 1.22.1: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.19.10+dfsg-1

    Update to 1:1.19.10+dfsg-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.19.10+dfsg-1

    Update to 1:1.19.10+dfsg-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.19.10+dfsg-1

    Update to 1:1.19.10+dfsg-1

Original sources

Check your server →