p PatchFirst

CVE-2013-6668

CVE-2013-6668

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple unspecified vulnerabilities in Google V8 before 3.24.35.10, as used in Google Chrome before 33.0.1750.146, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

EPSS 5.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • chromium-browser Ubuntu:14.04:LTS

    Versions
    • 29.0.1547.65-0ubuntu2
    • 31.0.1650.63-0ubuntu1~20131204.1
    • 32.0.1700.107-0ubuntu1~20140204.977.1
    Affected ranges
    • ECOSYSTEM: < 33.0.1750.152-0ubuntu1~pkg995.1

    Update to 33.0.1750.152-0ubuntu1~pkg995.1

  • libv8-3.14 Ubuntu:16.04:LTS

    Versions
    • 3.14.5.8-5ubuntu2
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • libv8-3.14 Ubuntu:18.04:LTS

    Versions
    • 3.14.5.8-11ubuntu1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →