p PatchFirst

CVE-2013-6824

CVE-2013-6824

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Zabbix before 1.8.19rc1, 2.0 before 2.0.10rc1, and 2.2 before 2.2.1rc1 allows remote Zabbix servers and proxies to execute arbitrary commands via a newline in a flexible user parameter.

EPSS 2.8% · Fix available

Published
Updated

Stack: system · applications

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zabbix Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:2.2.0+dfsg-6

    Update to 1:2.2.0+dfsg-6

  • zabbix Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:2.2.0+dfsg-6

    Update to 1:2.2.0+dfsg-6

  • zabbix Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:2.2.0+dfsg-6

    Update to 1:2.2.0+dfsg-6

Original sources

Check your server →