p PatchFirst

CVE-2013-7062

CVE-2013-7062

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x through 3.3.6, 4.0.x through 4.0.9, 4.1.x through 4.1.6, 4.2.x through 4.2.7, and 4.3 through 4.3.2, allow remote attackers to inject arbitrary web script or HTML via unspecified input in the (1) browser_id_manager or (2) OFS.Image method.

CVSS 6.1 · Medium · EPSS 1.4% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • plone PyPI

    Versions
    • 3.3
    • 3.3.1
    • 3.3.2
    • 3.3.3
    • 3.3.4
    • 3.3.5
    Affected ranges
    • ECOSYSTEM: ≥ 3.3, < 3.3.6

    Update to 3.3.6

  • plone PyPI

    Versions
    • 4.0
    • 4.0.1
    • 4.0.2
    • 4.0.3
    • 4.0.4
    • 4.0.5
    • 4.0.6
    • 4.0.7
    • 4.0.8
    Affected ranges
    • ECOSYSTEM: ≥ 4.0, < 4.0.9

    Update to 4.0.9

  • plone PyPI

    Versions
    • 4.1
    • 4.1.1
    • 4.1.2
    • 4.1.3
    • 4.1.4
    • 4.1.5
    Affected ranges
    • ECOSYSTEM: ≥ 4.1, < 4.1.6

    Update to 4.1.6

  • plone PyPI

    Versions
    • 4.3
    • 4.3.1
    Affected ranges
    • ECOSYSTEM: ≥ 4.3, < 4.3.2

    Update to 4.3.2

  • plone PyPI

    Versions
    • 3.3
    • 3.3.1
    • 3.3.2
    • 3.3.3
    • 3.3.4
    • 3.3.5
    • 3.3.6
    • 4.0
    • 4.0.1
    • 4.0.2
    • 4.0.3
    • 4.0.4
    • 4.0.5
    • 4.0.6
    • 4.0.7
    • 4.0.8
    • 4.0.9
    • 4.1
    • 4.1.1
    • 4.1.2
    • 4.1.3
    • 4.1.4
    • 4.1.5
    • 4.1.6
    • 4.2
    • 4.2.1
    • 4.2.2
    • 4.2.3
    • 4.2.4
    • 4.2.5
    • 4.2.6
    • 4.2.7
    • 4.3
    • 4.3.1
    • 4.3.2
    Affected ranges
    • ECOSYSTEM: ≥ 3.3, < 4.0a1 ∪ ≥ 4.0, < 4.0.10 ∪ ≥ 4.1, < 4.2a1 ∪ ≥ 4.2, < 4.3a1 ∪ ≥ 4.3, < 4.3.3

    Update to 4.0a1; Update to 4.0.10; Update to 4.2a1; Update to 4.3a1; Update to 4.3.3

Original sources

Check your server →