p PatchFirst

CVE-2013-7074

CVE-2013-7074

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in Content Editing Wizards in TYPO3 4.5.x before 4.5.32, 4.7.x before 4.7.17, 6.0.x before 6.0.12, 6.1.x before 6.1.7, and the development versions of 6.2 allow remote authenticated users to inject arbitrary web script or HTML via unspecified parameters.

CVSS 3.0 · Low · EPSS 1.1% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • typo3/cms Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.5.0, < 4.5.32

    Update to 4.5.32

  • typo3/cms Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.7.0, < 4.7.17

    Update to 4.7.17

  • typo3/cms Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 6.0.0, < 6.0.12

    Update to 6.0.12

  • typo3/cms Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 6.1.0, < 6.1.7

    Update to 6.1.7

Original sources

Check your server →