p PatchFirst

CVE-2013-7077

CVE-2013-7077

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the Backend User Administration Module in TYPO3 6.0.x before 6.0.12 and 6.1.x before 6.1.7 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

EPSS 1.2% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • typo3/cms-core Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 6.0, < 6.0.12

    Update to 6.0.12

  • typo3/cms-core Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 6.1, < 6.1.7

    Update to 6.1.7

Original sources

Check your server →