CVE-2013-7082
CVE-2013-7082
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in the errorAction method in the ActionController base class in TYPO3 Flow (formerly FLOW3) 1.1.x before 1.1.1 and 2.0.x before 2.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified input, which is returned in an error message.
EPSS 1.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
neos/flow Packagist
- Affected ranges
- ECOSYSTEM: ≥ 1.1.0, < 1.1.1
Update to 1.1.1
neos/flow Packagist
- Versions
- 2.0.0
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.1
Update to 2.0.1
typo3/flow Packagist
- Affected ranges
- ECOSYSTEM: ≥ 1.1.0, < 1.1.1
Update to 1.1.1
typo3/flow Packagist
- Versions
- 2.0.0
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.1
Update to 2.0.1