p PatchFirst

CVE-2013-7088

CVE-2013-7088

This page contains facts from public vulnerability sources. Check the original advisory before updating.

ClamAV before 0.97.7 has buffer overflow in the libclamav component

CVSS 9.8 · Critical · EPSS 3.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • clamav Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.97.7+dfsg-1

    Update to 0.97.7+dfsg-1

  • clamav Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.97.7+dfsg-1

    Update to 0.97.7+dfsg-1

  • clamav Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.97.7+dfsg-1

    Update to 0.97.7+dfsg-1

Original sources

Check your server →