p PatchFirst

CVE-2013-7323

CVE-2013-7323

This page contains facts from public vulnerability sources. Check the original advisory before updating.

python-gnupg before 0.3.5 allows context-dependent attackers to execute arbitrary commands via shell metacharacters in unspecified vectors.

CVSS 9.8 · Critical · EPSS 2.9% · Fix available

Published
Updated

Stack: system · python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • python-gnupg Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.3.6-1

    Update to 0.3.6-1

  • python-gnupg Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.3.6-1

    Update to 0.3.6-1

  • python-gnupg Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.3.6-1

    Update to 0.3.6-1

  • python-gnupg PyPI

    Versions
    • 0.2.3
    • 0.2.4
    • 0.2.6
    • 0.2.7
    • 0.2.8
    • 0.2.9
    • 0.3.0
    • 0.3.1
    • 0.3.2
    • 0.3.3
    • 0.3.4
    • 0.3.5
    • 0.3.6
    Affected ranges
    • ECOSYSTEM: < 0.3.7

    Update to 0.3.7

  • python-gnupg PyPI

    Versions
    • 0.2.3
    • 0.2.4
    • 0.2.6
    • 0.2.7
    • 0.2.8
    • 0.2.9
    • 0.3.0
    • 0.3.1
    • 0.3.2
    • 0.3.3
    • 0.3.4
    Affected ranges
    • ECOSYSTEM: < 0.3.5

    Update to 0.3.5

  • python-gnupg Ubuntu:14.04:LTS

    Versions
    • 0.3.5-2
    Affected ranges
    • ECOSYSTEM: < 0.3.6-1

    Update to 0.3.6-1

Original sources

Check your server →