p PatchFirst

CVE-2013-7341

CVE-2013-7341

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in Flowplayer Flash before 3.2.17, as used in Moodle through 2.3.11, 2.4.x before 2.4.9, 2.5.x before 2.5.5, and 2.6.x before 2.6.2, allow remote attackers to inject arbitrary web script or HTML by (1) providing a crafted playerId or (2) referencing an external domain, a related issue to CVE-2013-7342.

EPSS 2.4% · Fix available

Published
Updated

Stack: system · php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • moodle/moodle Packagist

    Versions
    • v2.3.10
    • v2.3.11
    • v2.3.4
    • v2.3.5
    • v2.3.6
    • v2.3.7
    • v2.3.8
    • v2.3.9
    • v2.4.0
    • v2.4.0-rc1
    • v2.4.1
    • v2.4.2
    • v2.4.3
    • v2.4.4
    • v2.4.5
    • v2.4.6
    • v2.4.7
    • v2.4.8
    Affected ranges
    • ECOSYSTEM: < 2.4.9

    Update to 2.4.9

  • moodle/moodle Packagist

    Versions
    • v2.5.0
    • v2.5.1
    • v2.5.2
    • v2.5.3
    • v2.5.4
    Affected ranges
    • ECOSYSTEM: ≥ 2.5.0, < 2.5.5

    Update to 2.5.5

  • moodle/moodle Packagist

    Versions
    • v2.6.0
    • v2.6.1
    Affected ranges
    • ECOSYSTEM: ≥ 2.6.0, < 2.6.2

    Update to 2.6.2

  • typo3/cms Packagist

    Versions
    • 6.2.0
    • 6.2.1
    • 6.2.10
    • 6.2.10-rc1
    • 6.2.11
    • 6.2.12
    • 6.2.13
    • 6.2.2
    • 6.2.3
    • 6.2.4
    • 6.2.5
    • 6.2.6
    • 6.2.7
    • 6.2.8
    • 6.2.9
    Affected ranges
    • ECOSYSTEM: ≥ 6.2.0, < 6.2.14

    Update to 6.2.14

  • typo3/cms Packagist

    Versions
    • 7.0.0
    • 7.0.1
    • 7.0.2
    • 7.1.0
    • 7.2.0
    • 7.3.0
    Affected ranges
    • ECOSYSTEM: ≥ 7.0.0, < 7.3.1

    Update to 7.3.1

  • moodle Ubuntu:Pro:16.04:LTS

    Versions
    • 2.7.9+dfsg-1
    • 2.7.10+dfsg-1
    • 2.7.11+dfsg-1
    • 2.7.11+dfsg-2
    • 2.7.12+dfsg-1
    • 3.0.3+dfsg-0ubuntu1
    • 3.0.3+dfsg-0ubuntu1+esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • moodle Ubuntu:Pro:18.04:LTS

    Versions
    • 3.0.3+dfsg-0ubuntu1
    • 3.0.3+dfsg-0ubuntu1+esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →