p PatchFirst

CVE-2014-0004

CVE-2014-0004

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Stack-based buffer overflow in udisks before 1.0.5 and 2.x before 2.1.3 allows local users to cause a denial of service (crash) and possibly execute arbitrary code via a long mount point.

EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • udisks2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.1.3-1

    Update to 2.1.3-1

  • udisks2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.1.3-1

    Update to 2.1.3-1

  • udisks2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.1.3-1

    Update to 2.1.3-1

Original sources

Check your server →