p PatchFirst

CVE-2014-0015

CVE-2014-0015

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

cURL and libcurl 7.10.6 through 7.34.0, when more than one authentication method is enabled, re-uses NTLM connections, which might allow context-dependent attackers to authenticate as other users via a request.

EPSS 5.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • curl Debian:12

    Affected ranges
    • ECOSYSTEM: < 7.35.0-1

    Update to 7.35.0-1

  • curl Debian:13

    Affected ranges
    • ECOSYSTEM: < 7.35.0-1

    Update to 7.35.0-1

  • curl Debian:14

    Affected ranges
    • ECOSYSTEM: < 7.35.0-1

    Update to 7.35.0-1

Original sources

Check your server →