CVE-2014-0129
CVE-2014-0129
This page contains facts from public vulnerability sources. Check the original advisory before updating.
badges/mybadges.php in Moodle 2.5.x before 2.5.5 and 2.6.x before 2.6.2 does not properly track the user to whom a badge was issued, which allows remote authenticated users to modify the visibility of an arbitrary badge via unspecified vectors.
EPSS 1.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Versions
- v2.5.0
- v2.5.1
- v2.5.2
- v2.5.3
- v2.5.4
- Affected ranges
- ECOSYSTEM: ≥ 2.5.0, < 2.5.5
Update to 2.5.5
moodle/moodle Packagist
- Versions
- v2.6.0
- v2.6.1
- Affected ranges
- ECOSYSTEM: ≥ 2.6.0, < 2.6.2
Update to 2.6.2