p PatchFirst

CVE-2014-0144

CVE-2014-0144

This page contains facts from public vulnerability sources. Check the original advisory before updating.

QEMU before 2.0.0 block drivers for CLOOP, QCOW2 version 2 and various other image formats are vulnerable to potential memory corruptions, integer/buffer overflows or crash caused by missing input validations which could allow a remote user to execute arbitrary code on the host with the privileges of the QEMU process.

CVSS 8.6 · High · EPSS 1.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • qemu Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.0+dfsg-1

    Update to 2.0.0+dfsg-1

  • qemu Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.0+dfsg-1

    Update to 2.0.0+dfsg-1

  • qemu Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.0+dfsg-1

    Update to 2.0.0+dfsg-1

Original sources

Check your server →