p PatchFirst

CVE-2014-0145

CVE-2014-0145

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple buffer overflows in QEMU before 1.7.2 and 2.x before 2.0.0, allow local users to cause a denial of service (crash) or possibly execute arbitrary code via a large (1) L1 table in the qcow2_snapshot_load_tmp in the QCOW 2 block driver (block/qcow2-snapshot.c) or (2) uncompressed chunk, (3) chunk length, or (4) number of sectors in the DMG block driver (block/dmg.c).

CVSS 7.8 · High · EPSS 0.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • qemu Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.0+dfsg-1

    Update to 2.0.0+dfsg-1

  • qemu Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.0+dfsg-1

    Update to 2.0.0+dfsg-1

  • qemu Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.0+dfsg-1

    Update to 2.0.0+dfsg-1

Original sources

Check your server →