p PatchFirst

CVE-2014-0147

CVE-2014-0147

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Qemu before 1.6.2 block diver for the various disk image formats used by Bochs and for the QCOW version 2 format, are vulnerable to a possible crash caused by signed data types or a logic error while creating QCOW2 snapshots, which leads to incorrectly calling update_refcount() routine.

CVSS 6.2 · Medium · EPSS 0.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • qemu

    Versions
    • before 1.6.2: Affected

    No fix published

  • qemu Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.0+dfsg-1

    Update to 2.0.0+dfsg-1

  • qemu Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.0+dfsg-1

    Update to 2.0.0+dfsg-1

  • qemu Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.0+dfsg-1

    Update to 2.0.0+dfsg-1

Original sources

Check your server →