p PatchFirst

CVE-2014-0165

CVE-2014-0165

This page contains facts from public vulnerability sources. Check the original advisory before updating.

WordPress before 3.7.2 and 3.8.x before 3.8.2 allows remote authenticated users to publish posts by leveraging the Contributor role, related to wp-admin/includes/post.php and wp-admin/includes/class-wp-posts-list-table.php.

EPSS 2.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.8.2+dfsg-1

    Update to 3.8.2+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.8.2+dfsg-1

    Update to 3.8.2+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.8.2+dfsg-1

    Update to 3.8.2+dfsg-1

Original sources

Check your server →