p PatchFirst

CVE-2014-0166

CVE-2014-0166

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The wp_validate_auth_cookie function in wp-includes/pluggable.php in WordPress before 3.7.2 and 3.8.x before 3.8.2 does not properly determine the validity of authentication cookies, which makes it easier for remote attackers to obtain access via a forged cookie.

EPSS 9.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.8.2+dfsg-1

    Update to 3.8.2+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.8.2+dfsg-1

    Update to 3.8.2+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.8.2+dfsg-1

    Update to 3.8.2+dfsg-1

Original sources

Check your server →