CVE-2014-0215
CVE-2014-0215
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The blind-marking implementation in Moodle through 2.3.11, 2.4.x before 2.4.10, 2.5.x before 2.5.6, and 2.6.x before 2.6.3 allows remote authenticated users to de-anonymize student identities by (1) using a screen reader or (2) reading the HTML source.
EPSS 1.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Versions
- v2.6.0
- v2.6.1
- v2.6.10
- v2.6.11
- v2.6.2
- v2.6.3
- v2.6.4
- v2.6.5
- v2.6.6
- v2.6.7
- v2.6.8
- v2.6.9
- v2.7.0-beta
- v2.7.0-rc1
- v2.7.0-rc2
- Affected ranges
- ECOSYSTEM: ≥ 2.6.0, < 2.7.0
Update to 2.7.0
moodle/moodle Packagist
- Versions
- v2.5.0
- v2.5.1
- v2.5.2
- v2.5.3
- v2.5.4
- v2.5.5
- Affected ranges
- ECOSYSTEM: ≥ 2.5.0, < 2.5.6
Update to 2.5.6
moodle/moodle Packagist
- Versions
- v2.4.0
- v2.4.1
- v2.4.2
- v2.4.3
- v2.4.4
- v2.4.5
- v2.4.6
- v2.4.7
- v2.4.8
- v2.4.9
- Affected ranges
- ECOSYSTEM: ≥ 2.4.0, < 2.4.10
Update to 2.4.10