CVE-2014-0217
CVE-2014-0217
This page contains facts from public vulnerability sources. Check the original advisory before updating.
enrol/index.php in Moodle 2.6.x before 2.6.3 does not check for the moodle/course:viewhiddencourses capability before listing hidden courses, which allows remote attackers to obtain sensitive name and summary information about these courses by leveraging the guest role and visiting a crafted URL.
EPSS 1.9% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Versions
- v2.6.0
- v2.6.1
- v2.6.2
- Affected ranges
- ECOSYSTEM: ≥ 2.6.0, < 2.6.3
Update to 2.6.3