CVE-2014-0222
CVE-2014-0222
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Integer overflow in the qcow_open function in block/qcow.c in QEMU before 1.7.2 allows remote attackers to cause a denial of service (crash) via a large L2 table in a QCOW version 1 image.
EPSS 2.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
qemu Debian:12
- Affected ranges
- ECOSYSTEM: < 2.0.0+dfsg-6
Update to 2.0.0+dfsg-6
qemu Debian:13
- Affected ranges
- ECOSYSTEM: < 2.0.0+dfsg-6
Update to 2.0.0+dfsg-6
qemu Debian:14
- Affected ranges
- ECOSYSTEM: < 2.0.0+dfsg-6
Update to 2.0.0+dfsg-6
qemu Ubuntu:14.04:LTS
- Versions
- 1.5.0+dfsg-3ubuntu5
- 1.5.0+dfsg-3ubuntu6
- 1.6.0+dfsg-2ubuntu1
- 1.6.0+dfsg-2ubuntu2
- 1.6.0+dfsg-2ubuntu3
- 1.6.0+dfsg-2ubuntu4
- 1.7.0+dfsg-2ubuntu1
- 1.7.0+dfsg-2ubuntu2
- 1.7.0+dfsg-2ubuntu3
- 1.7.0+dfsg-2ubuntu4
- 1.7.0+dfsg-2ubuntu5
- 1.7.0+dfsg-2ubuntu7
- 1.7.0+dfsg-2ubuntu8
- 1.7.0+dfsg-2ubuntu9
- 1.7.0+dfsg-3ubuntu1~ppa1
- 1.7.0+dfsg-3ubuntu1
- 1.7.0+dfsg-3ubuntu2
- 1.7.0+dfsg-3ubuntu3
- 1.7.0+dfsg-3ubuntu4
- 1.7.0+dfsg-3ubuntu5
- 1.7.0+dfsg-3ubuntu6
- 1.7.0+dfsg-3ubuntu7
- 2.0.0~rc1+dfsg-0ubuntu1
- 2.0.0~rc1+dfsg-0ubuntu2
- 2.0.0~rc1+dfsg-0ubuntu3
- 2.0.0~rc1+dfsg-0ubuntu3.1
- 2.0.0+dfsg-2ubuntu1
- 2.0.0+dfsg-2ubuntu1.1
- 2.0.0+dfsg-2ubuntu1.2
- Affected ranges
- ECOSYSTEM: < 2.0.0+dfsg-2ubuntu1.3
Update to 2.0.0+dfsg-2ubuntu1.3
Original sources
- https://lists.gnu.org/archive/html/qemu-devel/2014-05/msg02155.html
- http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00021.html
- http://lists.nongnu.org/archive/html/qemu-stable/2014-07/msg00187.html
- http://www.securityfocus.com/bid/67357
- http://www.debian.org/security/2014/dsa-3044
- http://lists.opensuse.org/opensuse-updates/2015-11/msg00063.html
- http://lists.fedoraproject.org/pipermail/package-announce/2014-June/134053.html
- http://lists.fedoraproject.org/pipermail/package-announce/2014-May/133345.html
- https://nvd.nist.gov/vuln/detail/CVE-2014-0222