p PatchFirst

CVE-2014-1682

CVE-2014-1682

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The API in Zabbix before 1.8.20rc1, 2.0.x before 2.0.11rc1, and 2.2.x before 2.2.2rc1 allows remote authenticated users to spoof arbitrary users via the user name in a user.login request.

EPSS 1.6% · Fix available

Published
Updated

Stack: system · applications

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zabbix Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:2.2.2+dfsg-1

    Update to 1:2.2.2+dfsg-1

  • zabbix Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:2.2.2+dfsg-1

    Update to 1:2.2.2+dfsg-1

  • zabbix Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:2.2.2+dfsg-1

    Update to 1:2.2.2+dfsg-1

Original sources

Check your server →