p PatchFirst

CVE-2014-1736

CVE-2014-1736

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Integer overflow in api.cc in Google V8, as used in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a large length value.

EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • chromium-browser Ubuntu:14.04:LTS

    Versions
    • 29.0.1547.65-0ubuntu2
    • 31.0.1650.63-0ubuntu1~20131204.1
    • 32.0.1700.107-0ubuntu1~20140204.977.1
    • 33.0.1750.152-0ubuntu1~pkg995.1
    • 34.0.1847.116-0ubuntu2
    Affected ranges
    • ECOSYSTEM: < 36.0.1985.125-0ubuntu1.14.04.0~pkg1029

    Update to 36.0.1985.125-0ubuntu1.14.04.0~pkg1029

Original sources

Check your server →