p PatchFirst

CVE-2014-1745

CVE-2014-1745

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Use-after-free vulnerability in the SVG implementation in Blink, as used in Google Chrome before 35.0.1916.114, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that trigger removal of an SVGFontFaceElement object, related to core/svg/SVGFontFaceElement.cpp.

CVSS 7.1 · High · EPSS 1.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • webkit2gtk Debian:12

    Versions
    • 2.40.1-1
    • 2.40.2-1
    • 2.40.2-1~deb11u1
    • 2.40.2-1~deb12u1
    • 2.40.3-1
    • 2.40.3-2
    • 2.40.3-2~deb11u1
    • 2.40.3-2~deb11u2
    • 2.40.3-2~deb12u1
    • 2.40.3-2~deb12u2
    • 2.40.4-1
    • 2.40.5-1
    • 2.40.5-1~deb11u1
    • 2.40.5-1~deb12u1
    • 2.41.4-1
    • 2.41.5-1
    • 2.41.6-1
    • 2.41.90-1
    • 2.41.91-1
    • 2.41.91-2
    • 2.41.92-1
    • 2.42.0-1
    • 2.42.0-1~bpo12+1
    • 2.42.1-1~bpo12+1
    • 2.42.1-1~deb11u1
    • 2.42.1-1~deb11u2
    Affected ranges
    • ECOSYSTEM: < 2.42.1-1~deb12u1

    Update to 2.42.1-1~deb12u1

  • webkit2gtk Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.42.0-1

    Update to 2.42.0-1

  • webkit2gtk Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.42.0-1

    Update to 2.42.0-1

  • wpewebkit Debian:12

    Versions
    • 2.38.6-1
    • 2.39.91-1
    • 2.40.0-1
    • 2.40.1-1
    • 2.40.2-1
    • 2.40.2-2
    • 2.40.3-1
    • 2.40.4-1
    • 2.40.5-1
    • 2.42.0-1
    • 2.42.1-1
    • 2.42.2-1
    • 2.42.3-1
    • 2.42.4-1
    • 2.42.5-1
    • 2.42.5-1.1
    • 2.42.5-1.1~exp1
    • 2.42.5-1.2
    • 2.42.5-2~exp
    • 2.44.1-1
    • 2.44.2-1
    • 2.44.2-2
    • 2.44.3-1
    • 2.44.4-1
    • 2.46.1-1
    • 2.46.2-1
    • 2.46.3-1
    • 2.46.4-1
    • 2.46.5-1
    • 2.46.6-1
    • 2.48.0-1
    • 2.48.1-1
    • 2.48.1-2
    • 2.48.2-1
    • 2.48.3-1
    • 2.48.5-1
    • 2.48.6-1
    • 2.48.6-2
    • 2.50.0-1
    • 2.50.0-2
    • 2.50.1-1
    • 2.50.2-1
    • 2.50.3-1
    • 2.50.4-1
    • 2.50.5-1
    • 2.50.6-1
    • 2.52.0-1
    • 2.52.1-1
    • 2.52.2-1
    • 2.52.2-2
    • 2.52.3-1
    • 2.52.4-1
    • 2.52.5-1
    • 2.52.6-1
    • 2.54.0-1
    • 2.54.0-2
    • 2.54.1-1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • wpewebkit Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.42.0-1

    Update to 2.42.0-1

  • wpewebkit Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.42.0-1

    Update to 2.42.0-1

  • chromium-browser Ubuntu:14.04:LTS

    Versions
    • 29.0.1547.65-0ubuntu2
    • 31.0.1650.63-0ubuntu1~20131204.1
    • 32.0.1700.107-0ubuntu1~20140204.977.1
    • 33.0.1750.152-0ubuntu1~pkg995.1
    • 34.0.1847.116-0ubuntu2
    Affected ranges
    • ECOSYSTEM: < 36.0.1985.125-0ubuntu1.14.04.0~pkg1029

    Update to 36.0.1985.125-0ubuntu1.14.04.0~pkg1029

Original sources

Check your server →