CVE-2014-1836
CVE-2014-1836
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Absolute path traversal vulnerability in htdocs/libraries/image-editor/image-edit.php in ImpressCMS before 1.3.6 allows remote attackers to delete arbitrary files via a full pathname in the image_path parameter in a cancel action.
EPSS 3.6% · Public exploit · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
impresscms/impresscms Packagist
- Affected ranges
- ECOSYSTEM: < 1.3.6
Update to 1.3.6
Original sources
- http://seclists.org/fulldisclosure/2014/Feb/14
- http://community.impresscms.org/modules/smartsection/item.php?itemid=675
- https://github.com/pedrib/PoC/blob/master/generic/impresscms-1.3.5.txt
- http://www.securityfocus.com/bid/65279
- http://osvdb.org/show/osvdb/102770
- https://nvd.nist.gov/vuln/detail/CVE-2014-1836