CVE-2014-1929
CVE-2014-1929
This page contains facts from public vulnerability sources. Check the original advisory before updating.
python-gnupg 0.3.5 and 0.3.6 allows context-dependent attackers to have an unspecified impact via vectors related to "option injection through positional arguments." NOTE: this vulnerability exists because of an incomplete fix for CVE-2013-7323.
CVSS 9.8 · Critical · EPSS 0.4% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
python-gnupg Debian:12
- Affected ranges
- ECOSYSTEM: < 0.3.6-1
Update to 0.3.6-1
python-gnupg Debian:13
- Affected ranges
- ECOSYSTEM: < 0.3.6-1
Update to 0.3.6-1
python-gnupg Debian:14
- Affected ranges
- ECOSYSTEM: < 0.3.6-1
Update to 0.3.6-1
python-gnupg PyPI
- Versions
- 0.3.5
- 0.3.6
- Affected ranges
- ECOSYSTEM: ≥ 0.3.5, < 0.3.7
Update to 0.3.7