p PatchFirst

CVE-2014-2326

CVE-2014-2326

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in cdef.php in Cacti 0.8.7g, 0.8.8b, and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

EPSS 3.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-4

    Update to 0.8.8b+dfsg-4

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-4

    Update to 0.8.8b+dfsg-4

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-4

    Update to 0.8.8b+dfsg-4

Original sources

Check your server →