p PatchFirst

CVE-2014-2327

CVE-2014-2327

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site request forgery (CSRF) vulnerability in Cacti 0.8.7g, 0.8.8b, and earlier allows remote attackers to hijack the authentication of users for unspecified commands, as demonstrated by requests that (1) modify binary files, (2) modify configurations, or (3) add arbitrary users.

EPSS 2.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-6

    Update to 0.8.8b+dfsg-6

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-6

    Update to 0.8.8b+dfsg-6

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-6

    Update to 0.8.8b+dfsg-6

  • cacti Ubuntu:14.04:LTS

    Versions
    • 0.8.8b+dfsg-3
    • 0.8.8b+dfsg-5
    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-5ubuntu0.1

    Update to 0.8.8b+dfsg-5ubuntu0.1

Original sources

Check your server →