p PatchFirst

CVE-2014-2432

CVE-2014-2432

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability Oracle the MySQL Server component 5.5.35 and earlier and 5.6.15 and earlier allows remote authenticated users to affect availability via unknown vectors related to Federated.

EPSS 3.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mysql-5.5 Ubuntu:14.04:LTS

    Versions
    • 5.5.32-0ubuntu7
    • 5.5.34-0ubuntu1
    • 5.5.34-0ubuntu2
    • 5.5.35-0ubuntu1
    • 5.5.35+dfsg-1ubuntu1
    Affected ranges
    • ECOSYSTEM: < 5.5.37-0ubuntu0.14.04.1

    Update to 5.5.37-0ubuntu0.14.04.1

Original sources

Check your server →