CVE-2014-2494
CVE-2014-2494
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.37 and earlier allows remote authenticated users to affect availability via vectors related to ENARC.
EPSS 3.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
mariadb-5.5 Ubuntu:14.04:LTS
- Versions
- 5.5.32-1ubuntu1
- 5.5.35-1ubuntu1
- 5.5.36-1
- 5.5.37-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 5.5.39-0ubuntu0.14.04.1
Update to 5.5.39-0ubuntu0.14.04.1
mysql-5.5 Ubuntu:14.04:LTS
- Versions
- 5.5.32-0ubuntu7
- 5.5.34-0ubuntu1
- 5.5.34-0ubuntu2
- 5.5.35-0ubuntu1
- 5.5.35+dfsg-1ubuntu1
- 5.5.37-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 5.5.38-0ubuntu0.14.04.1
Update to 5.5.38-0ubuntu0.14.04.1
Original sources
- http://www.vmware.com/security/advisories/VMSA-2014-0012.html
- http://www.securityfocus.com/archive/1/534161/100/0/threaded
- http://www.securitytracker.com/id/1030578
- http://lists.opensuse.org/opensuse-security-announce/2014-08/msg00012.html
- http://lists.opensuse.org/opensuse-security-announce/2015-04/msg00016.html
- http://www.debian.org/security/2014/dsa-2985
- http://www.oracle.com/technetwork/topics/security/cpujul2014-1972956.html
- http://seclists.org/fulldisclosure/2014/Dec/23
- http://secunia.com/advisories/60425
- http://www.oracle.com/technetwork/topics/security/bulletinoct2015-2511968.html
- https://nvd.nist.gov/vuln/detail/CVE-2014-2494