CVE-2014-2686
CVE-2014-2686
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Ansible prior to 1.5.4 mishandles the evaluation of some strings.
CVSS 8.7 · High · EPSS 1.2% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ansible Debian:12
- Affected ranges
- ECOSYSTEM: < 1.5.4+dfsg-1
Update to 1.5.4+dfsg-1
ansible Debian:13
- Affected ranges
- ECOSYSTEM: < 1.5.4+dfsg-1
Update to 1.5.4+dfsg-1
ansible Debian:14
- Affected ranges
- ECOSYSTEM: < 1.5.4+dfsg-1
Update to 1.5.4+dfsg-1
ansible PyPI
- Versions
- 1.0
- 1.1
- 1.2
- 1.2.1
- 1.2.2
- 1.2.3
- 1.3.0
- 1.3.1
- 1.3.2
- 1.3.3
- 1.3.4
- 1.4
- 1.4.1
- 1.4.2
- 1.4.3
- 1.4.4
- 1.4.5
- 1.5
- 1.5.1
- 1.5.2
- 1.5.3
- Affected ranges
- ECOSYSTEM: < 1.5.4
Update to 1.5.4