p PatchFirst

CVE-2014-2709

CVE-2014-2709

This page contains facts from public vulnerability sources. Check the original advisory before updating.

lib/rrd.php in Cacti 0.8.7g, 0.8.8b, and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in unspecified parameters.

EPSS 5.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-4

    Update to 0.8.8b+dfsg-4

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-4

    Update to 0.8.8b+dfsg-4

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-4

    Update to 0.8.8b+dfsg-4

Original sources

Check your server →