p PatchFirst

CVE-2014-2902

CVE-2014-2902

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wolfssl before 3.2.0 does not properly authorize CA certificate for signing other certificates.

CVSS 7.5 · High · EPSS 0.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wolfssl Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.4.8+dfsg-1

    Update to 3.4.8+dfsg-1

  • wolfssl Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.4.8+dfsg-1

    Update to 3.4.8+dfsg-1

Original sources

Check your server →