p PatchFirst

CVE-2014-3005

CVE-2014-3005

This page contains facts from public vulnerability sources. Check the original advisory before updating.

XML external entity (XXE) vulnerability in Zabbix 1.8.x before 1.8.21rc1, 2.0.x before 2.0.13rc1, 2.2.x before 2.2.5rc1, and 2.3.x before 2.3.2 allows remote attackers to read arbitrary files or potentially execute arbitrary code via a crafted DTD in an XML request.

CVSS 9.8 · Critical · EPSS 6.5% · Fix available

Published
Updated

Stack: system · applications

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zabbix Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:2.2.5+dfsg-1

    Update to 1:2.2.5+dfsg-1

  • zabbix Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:2.2.5+dfsg-1

    Update to 1:2.2.5+dfsg-1

  • zabbix Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:2.2.5+dfsg-1

    Update to 1:2.2.5+dfsg-1

  • zabbix Ubuntu:Pro:14.04:LTS

    Versions
    • 1:2.0.6+dfsg-1ubuntu2
    • 1:2.2.0+dfsg-1ubuntu1
    • 1:2.2.0+dfsg-6ubuntu1
    • 1:2.2.1+dfsg-1ubuntu3
    • 1:2.2.2+dfsg-1ubuntu1
    Affected ranges
    • ECOSYSTEM: < 1:2.2.2+dfsg-1ubuntu1+esm1

    Update to 1:2.2.2+dfsg-1ubuntu1+esm1

Original sources

Check your server →