p PatchFirst

CVE-2014-3156

CVE-2014-3156

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in the clipboard implementation in Google Chrome before 35.0.1916.153 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that trigger unexpected bitmap data, related to content/renderer/renderer_clipboard_client.cc and content/renderer/webclipboard_impl.cc.

EPSS 1.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • chromium-browser Ubuntu:14.04:LTS

    Versions
    • 29.0.1547.65-0ubuntu2
    • 31.0.1650.63-0ubuntu1~20131204.1
    • 32.0.1700.107-0ubuntu1~20140204.977.1
    • 33.0.1750.152-0ubuntu1~pkg995.1
    • 34.0.1847.116-0ubuntu2
    Affected ranges
    • ECOSYSTEM: < 36.0.1985.125-0ubuntu1.14.04.0~pkg1029

    Update to 36.0.1985.125-0ubuntu1.14.04.0~pkg1029

Original sources

Check your server →