p PatchFirst

CVE-2014-3176

CVE-2014-3176

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Google Chrome before 37.0.2062.94 does not properly handle the interaction of extensions, IPC, the sync API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2014-3177.

EPSS 9.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • chromium-browser Ubuntu:14.04:LTS

    Versions
    • 29.0.1547.65-0ubuntu2
    • 31.0.1650.63-0ubuntu1~20131204.1
    • 32.0.1700.107-0ubuntu1~20140204.977.1
    • 33.0.1750.152-0ubuntu1~pkg995.1
    • 34.0.1847.116-0ubuntu2
    • 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    Affected ranges
    • ECOSYSTEM: < 37.0.2062.94-0ubuntu0.14.04.1~pkg1042

    Update to 37.0.2062.94-0ubuntu0.14.04.1~pkg1042

Original sources

Check your server →