p PatchFirst

CVE-2014-3188

CVE-2014-3188

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Google Chrome before 38.0.2125.101 and Chrome OS before 38.0.2125.101 do not properly handle the interaction of IPC and Google V8, which allows remote attackers to execute arbitrary code via vectors involving JSON data, related to improper parsing of an escaped index by ParseJsonObject in json-parser.h.

EPSS 6.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • chromium-browser Ubuntu:14.04:LTS

    Versions
    • 29.0.1547.65-0ubuntu2
    • 31.0.1650.63-0ubuntu1~20131204.1
    • 32.0.1700.107-0ubuntu1~20140204.977.1
    • 33.0.1750.152-0ubuntu1~pkg995.1
    • 34.0.1847.116-0ubuntu2
    • 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    • 37.0.2062.94-0ubuntu0.14.04.1~pkg1042
    • 37.0.2062.120-0ubuntu0.14.04.1~pkg1049
    Affected ranges
    • ECOSYSTEM: < 38.0.2125.111-0ubuntu0.14.04.1.1061

    Update to 38.0.2125.111-0ubuntu0.14.04.1.1061

  • libv8-3.14 Ubuntu:16.04:LTS

    Versions
    • 3.14.5.8-5ubuntu2
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • libv8-3.14 Ubuntu:18.04:LTS

    Versions
    • 3.14.5.8-11ubuntu1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →