CVE-2014-3474
CVE-2014-3474
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in horizon/static/horizon/js/horizon.instances.js in the Launch Instance menu in OpenStack Dashboard (Horizon) before 2013.2.4, 2014.1 before 2014.1.2, and Juno before Juno-2 allows remote authenticated users to inject arbitrary web script or HTML via a network name.
EPSS 1.9% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
horizon Debian:12
- Affected ranges
- ECOSYSTEM: < 2014.1.1-3
Update to 2014.1.1-3
horizon Debian:13
- Affected ranges
- ECOSYSTEM: < 2014.1.1-3
Update to 2014.1.1-3
horizon Debian:14
- Affected ranges
- ECOSYSTEM: < 2014.1.1-3
Update to 2014.1.1-3
horizon PyPI
- Affected ranges
- ECOSYSTEM: < 8.0.0a0
Update to 8.0.0a0
horizon Ubuntu:14.04:LTS
- Versions
- 1:2013.2~rc3-0ubuntu1
- 1:2013.2-0ubuntu1
- 1:2014.1~b1-0ubuntu1
- 1:2014.1~b2-0ubuntu1
- 1:2014.1~b2-0ubuntu2
- 1:2014.1~b3-0ubuntu1
- 1:2014.1~b3-0ubuntu2
- 1:2014.1~rc1-0ubuntu1
- 1:2014.1~rc2-0ubuntu1
- 1:2014.1-0ubuntu1
- 1:2014.1.1-0ubuntu1
- Affected ranges
- ECOSYSTEM: < 1:2014.1.2-0ubuntu1
Update to 1:2014.1.2-0ubuntu1