CVE-2014-3498
CVE-2014-3498
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The user module in ansible before 1.6.6 allows remote authenticated users to execute arbitrary commands.
CVSS 8.8 · High · EPSS 2.5% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ansible Debian:12
- Affected ranges
- ECOSYSTEM: < 1.7.0+dfsg-1
Update to 1.7.0+dfsg-1
ansible Debian:13
- Affected ranges
- ECOSYSTEM: < 1.7.0+dfsg-1
Update to 1.7.0+dfsg-1
ansible Debian:14
- Affected ranges
- ECOSYSTEM: < 1.7.0+dfsg-1
Update to 1.7.0+dfsg-1
ansible PyPI
- Versions
- 1.0
- 1.1
- 1.2
- 1.2.1
- 1.2.2
- 1.2.3
- 1.3.0
- 1.3.1
- 1.3.2
- 1.3.3
- 1.3.4
- 1.4
- 1.4.1
- 1.4.2
- 1.4.3
- 1.4.4
- 1.4.5
- 1.5
- 1.5.1
- 1.5.2
- 1.5.3
- 1.5.4
- 1.5.5
- 1.6
- 1.6.1
- 1.6.2
- 1.6.3
- 1.6.4
- 1.6.5
- Affected ranges
- ECOSYSTEM: < 1.6.6
Update to 1.6.6
ansible PyPI
- Versions
- 1.0
- 1.1
- 1.2
- 1.2.1
- 1.2.2
- 1.2.3
- 1.3.0
- 1.3.1
- 1.3.2
- 1.3.3
- 1.3.4
- 1.4
- 1.4.1
- 1.4.2
- 1.4.3
- 1.4.4
- 1.4.5
- 1.5
- 1.5.1
- 1.5.2
- 1.5.3
- 1.5.4
- 1.5.5
- 1.6
- 1.6.1
- 1.6.2
- 1.6.3
- 1.6.4
- 1.6.5
- v1.6.0
- v1.4.0
- v1.2
- v1.1
- v1.0
- 0.7
- 0.3
- 0.0.1
- 0.01
- Affected ranges
- GIT: < 8ed6350e65c82292a631f08845dfaacffe7f07f5
- ECOSYSTEM: < 1.6.6
Update to 1.6.6
ansible Ubuntu:Pro:14.04:LTS
- Versions
- 1.1+dfsg-1
- 1.3.4+dfsg-1
- 1.4.0+dfsg-1
- 1.4.1+dfsg-1
- 1.4.3+dfsg-1
- 1.4.4+dfsg-1
- 1.5.4+dfsg-1
- Affected ranges
- ECOSYSTEM: < 1.5.4+dfsg-1ubuntu0.1~esm1
Update to 1.5.4+dfsg-1ubuntu0.1~esm1